Home Support forums Attribute Changer – Help and Support Error on Install: This program requires Windows NT

This topic contains 1 reply, has 2 voices, and was last updated by  Romain Petges 1 year, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4989 Reply

    sylvano
    Participant

    After launching ac.exe version 7.10.a it ask me for the language, I click ok and then appears this message

    “This program requires Windows NT version 5.1.2600 Service Pack 3 or later”

    I have Windows 7 Enterprise 64bits.

    I have installed a full bunch of program and never have seen this error before. Too bad because I am inerested in your program. Any help possible in an answer here?

    Thank you

    #5176 Reply

    Romain Petges
    Keymaster

    Dear Sylvano,

    Could you please check your Windows version :

    - Open command prompt (cmd.exe)
    - Type : ver
    - Post back the results.

    Romain

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Error on Install: This program requires Windows NT
Your information: